C4 mensagem "defeito do motor"

Responder
admin
Site Admin
Mensagens: 23
Registado: sábado mar 24, 2018 10:29 pm

C4 mensagem "defeito do motor"

Mensagem por admin »

Uma mensagem certamente familiar a muita gente e que teima em não desaparecer... após vários meses levou a viatura ao modo de segurança que não lhe permite passar das 2750 rpm...
Anexos
Defeito_motor.jpg
Defeito_motor.jpg (58 KiB) Visto 626 vezes

admin
Site Admin
Mensagens: 23
Registado: sábado mar 24, 2018 10:29 pm

Re: C4 mensagem "defeito do motor"

Mensagem por admin »

Alegadamente o tanque do líquido do filtro de partículas estava vazio embora há uns meses eu tenha pago uma nota preta para a sua substituição... :?

admin
Site Admin
Mensagens: 23
Registado: sábado mar 24, 2018 10:29 pm

Re: C4 mensagem "defeito do motor"

Mensagem por admin »

Não...também não resultou...depois irei listar todas as tentativas de solução... enfim um bom título seria "técnicos à deriva!"... nem a própria marca consegue resolver :evil:

Inventor
Mensagens: 11
Registado: sexta mai 11, 2018 9:27 pm

Re: C4 mensagem "defeito do motor"

Mensagem por Inventor »

Novidades? chegou a ter solução?

admin
Site Admin
Mensagens: 23
Registado: sábado mar 24, 2018 10:29 pm

Re: C4 mensagem "defeito do motor"

Mensagem por admin »

Olá a todos, vou tentar resumir a história deste problema e respectiva solução de modo a que possa ser útil para outros:
NOV2017: apareceu a mensagem acima mencionada. Como colateral, a opção ECO deixa de funcionar, além da mensagem "SERVICE" claro.
ABR2018: amigo recomendou comprar leitor OBD (OBDII-ELM327 mini) e fazer a limpeza dos códigos de avaria...dinheiro atirado fora embora tenha sido uma experiência interessante ver as rotações do motor na aplicação do telemóvel etc.
JUN2018: a mensagem ia aparecendo de forma intermitente e comecei a ignorar...até que voltou e coloquei numa oficina de Cascais que substituiu a resistência do ventilador do motor. Não resultou! Deixei o carro na oficina um mês! e lá fizeram qualquer coisa para mascarar o erro, mas não ficou resolvido.
FEV2019: o motor entrou em modo segurança conforme início deste artigo, não passando da primeira velocidade (na caixa manual pilotada notava-se que não havia alteração de mudança bem como no visor dizia "A1") e as rotações limitadas a 2750 rpm. Levado pelo reboque para a oficina de um amigo da família, veio a informação de que o depósito do filtro anti poluição estava vazio depois de ter antes substituído... único diagnóstico aliás e estranho, diga-se... não resolveu. No final do mês fui à marca e a primeira vez que sai de lá depois de (mais) uma bateria nova e telecarregamento, apareceu a mesma mensagem!! Voltou a ficar e parece que finalmente descobriram humidade na caixa de fusíveis que foi substituída, tendo ficado operacional. Uma palavra de apreço é devida à oficina da marca que apesar de tudo resolveu!
NOV2019: voltou a aparecer a mensagem e agora tem um complemento: "bateria descarregada...bla bla"! Oh que saudades deixava esta mensagem!
Anexos
Caixa de fusíveis substituída
Caixa de fusíveis substituída
1.jpg (249.25 KiB) Visto 620 vezes

admin
Site Admin
Mensagens: 23
Registado: sábado mar 24, 2018 10:29 pm

Re: C4 mensagem "defeito do motor"

Mensagem por admin »

Desta vez era "apenas" a correia de acessórios que não estava a trabalhar bem e deixou de carregar o alternador. Levou um tensor novo...acho que é daqueles sofisticados hidráulicos ou assim.

Responder